Back to overview
Downtime
Currently Scaling Toronto Datacenter
Nov 12 at 11:00am EST
Affected services
Platform Registration
Admin Dashboard
Digital Church Platform
Template Engine
City Church
City Launch
Discover Launch
Oceanside Launch
Resolved
Nov 12 at 11:24am EST
Our Toronto datacenter is back up and running as expected. All site should be back online.
Affected services
Digital Church Platform
City Church
Platform Registration
Template Engine
City Launch
Discover Launch
Oceanside Launch
Admin Dashboard
Created
Nov 12 at 11:00am EST
We are currently working with our hosting provider to scale our Toronto datacenter. Some websites may be down while we complete this upgrade.
Affected services
Digital Church Platform
City Church
Platform Registration
Template Engine
City Launch
Discover Launch
Oceanside Launch
Admin Dashboard